Geomedia hotfixes

This note is to clarify the situation with regard to ARCS for GIS and Geomedia 6.1 hotfixes.
ARCS for GIS for Geomedia version 1.8.3 with Arcsloader DLL version 1.8.0.4 will work with the following hotfixes for Geomedia 6.1:

GM06010619
GM06010716
GM06010829
GM06010911

The ARCS for GIS software and a selection of Gemoedia hotfixes are available for download here.